eyeOS 1.9

Today, I installed eyeOS 1.9 on my virtual host. It was more than good, in my opinion. However, the installation didn’t go as smoothly as I thought it would. I mean, the 1.8 worked better for me.

First, I had to uninstall and reinstall Kloxo, PHP, MySQL, Apache, and PEAR several times before getting them to work properly together. I know this wasn’t directly related to the eyeOS installation, but I had to do this because eyeOS (or rather, PHP) didn’t recognize the SQLite and MBString modules I had installed.

Then I had to surf the web for about one hour to find out that I couldn’t see any applications in the package manager, because the default repository address wasn’t working. So, I had to switch the repository to 1.7.

And besides everything, I still haven’t got the IMAP mail client to function properly.

I’ll post as soon as I get that problem solved.

One thought on “eyeOS 1.9

  1. Pingback: eyeOS: eyeMail

Leave a Reply

Your email address will not be published. Required fields are marked *